Net-SNMP FAQ (Перевод)   |   Net-SNMP README (Перевод)

Перевод документации на Net-SNMP :: Net-SNMP FAQ




www.net-snmp.ru /  Net-SNMP FAQ / Какие версии SNMP поддерживаются в этом пакете?



Какие версии SNMP поддерживаются в этом пакете?

Пакет Net-SNMP в настоящее время поддерживает оригинальный SNMPv1, разработанный сообществом SNMPv2 (т.е. RFC 1901-1908) и SNMPv3 (т.е. RFC 3411-3418).

Агент сможет ответить на запрос используя любой из этих протоколов, и все инструменты имеют опцию командной строки для определения используемой версии.

Поддержка классического SNMPv2 (a.k.a. "SNMPv2 historic" - RFCs 1441-1452) был убран в релизе 4.0 пакета UCD-snmp.



<<<  В чем различие между SNMPv2 и SNMPv2c? 
Могу ли я использовать запросы SNMPv1 с SNMPv2 MIB (и наоборот)?  >>>
При копировании размещение гиперссылки на оригинал обязательно!
© MIB Search 2006-2009